How to Safely Upgrade to MD Popups 1.0.3

Do not use the auto update system to update MD Popups 1.0.3! Delete the old version from your site and reinstall the new version for a safe update.

As part of MD4.3.5, the license system was rewritten to allow smoother integrations into MD addons and improve the overall activation/deactivation process. Unfortunately, the updater script in MD Popups 1.0.2.1 does not play well with the new script in MD4.3.5 and cannot be used to update without getting an error.

To avoid the error, follow these directions:

  1. Deactivate and delete MD Popups from your site (version 1.0.2 and older)
  2. Download MD Popups 1.0.3 from your Kolakube account
  3. Install the new MD Popups plugin, activate, and you’ll be good to go

You will not lose any data from deleting the plugin.

Run into that error? Sorry about that! Luckily, fixing this error is easy.

Via FTP, navigate to /wp-content/plugins/ and delete the md-popups plugin folder. Then, after downloading the latest .ZIP file from your Kolakube account, unzip MD Popups 1.0.3 and upload the md-popups folder into the plugins directory.

After that, check and ensure your site is running fine with the new MD Popups plugin activated, and you should be all set to go!

If you have any questions or need help, please reach out in the forums immediately.