• Welcome to the all-new Kolakube support, the official place to get help for Marketers Delight, XFtoWP, CryptoWP, and other WordPress products! Please login with your account details to access private support forums.
  • Support reminder: Please do not use private messaging for product support. Post questions to the respective forums to get help.

With more have two excerpts

Richard Brown

Active member
Md
Messages
84
Reaction score
11
Alex, can you help me figure out why the second post duplicates the text on the home page using the more button?


I am doing a major push for readers tomorrow, trying to fix this before release.
 

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,495
Reaction score
1,824
Hey Richard, I don't think I see what you are referring to? Maybe you've solved it. I hope the push went well!
 
Comment

Richard Brown

Active member
Md
Messages
84
Reaction score
11
Alex, I still see it on my end. Probably cache-related. However, I did install Firefox as a second browser. Odd. I thought I cleared the cache on Safari, and with Firefox, it was the first time I opened it.

The push for new readers went very well. The most consistent was about the appearance of the site and the interconnectedness of the posts, stream, and bookshelf. All of those kudos go to you, and I could not have done this without both Marketer's Delight and you. Thanks for making me look so good!
 
Comment

Richard Brown

Active member
Md
Messages
84
Reaction score
11
This image is what the problem looks like on my end. Have cleared cache etc.
 

Attachments

  • Screen Shot 2021-11-11 at 6.57.59 PM.png
    Screen Shot 2021-11-11 at 6.57.59 PM.png
    652 KB · Views: 1
Comment

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,495
Reaction score
1,824
All fixed now - did you try to put columns in that post and then delete them? It looks like the editor didn't fully delete the markup which caused this strange glitch.

For reference, this was the bad code found in Settings > View code editor.

CSS:
<!-- wp:columns -->
<div class="wp-block-columns"><!-- wp:column -->
<div class="wp-block-column">
 
Comment

Richard Brown

Active member
Md
Messages
84
Reaction score
11
All fixed now - did you try to put columns in that post and then delete them? It looks like the editor didn't fully delete the markup which caused this strange glitch.

For reference, this was the bad code found in Settings > View code editor.

CSS:
<!-- wp:columns -->
<div class="wp-block-columns"><!-- wp:column -->
<div class="wp-block-column">
I did delete a column I had. I did not realize it would make a mess.
 
Comment
Top