• Welcome to the all-new Kolakube support, the official place to get help for Marketers Delight, XFtoWP, CryptoWP, and other WordPress products! Please login with your account details to access private support forums.
  • Support reminder: Please do not use private messaging for product support. Post questions to the respective forums to get help.

Related Posts

Richard Brown

Active member
Md
Messages
84
Reaction score
11
I downloaded and installed the Related Post drop-ins. I thought I activated it but it does not work.

It is in my wp-content/md-dropins folder. I reveiwed the directions and could not find where to put the activation into functions.php

In addition , it does not have any of the drop-ins listed there.

Any help will be appreciated.
 

Richard Brown

Active member
Md
Messages
84
Reaction score
11
Thank. I also believe I among using the modified version that provides a more condensed view. I like this update.

But most of all I like MD.
 
Comment

Richard Brown

Active member
Md
Messages
84
Reaction score
11
My images are all different sizes on the desktop site. They seem to be the same on mobile. Did I do set up the Related Posts incorrectly? Also, it does not look as nice as the example. I love MD!
 
Last edited:
Comment

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,489
Reaction score
1,820
Hey Richard, thanks for your patience with my response!

I will take a look at the Related posts drop-in and see why it is styled that way on your site.
 
Comment

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,489
Reaction score
1,820
Thanks for reporting these issues! I have just released Related Posts 1.2 which includes some updated styles and now displays the proper featured image sizes in the frontend template.

Download and re-install the Related Posts drop-in to get the latest version. Here is what the section on your site should look like by default:
 

Attachments

  • Screen Shot 2021-09-20 at 12.56.15 PM.png
    Screen Shot 2021-09-20 at 12.56.15 PM.png
    135.8 KB · Views: 4
Comment

Richard Brown

Active member
Md
Messages
84
Reaction score
11
Alex, I tried to upload the new file. It was uploaded as a text file. I have done this before. Any suggestions on how to solve this?
 
Comment

Richard Brown

Active member
Md
Messages
84
Reaction score
11
I tried again and got this error. I presume it is OK to say yes?
 

Attachments

  • Screen Shot 2021-11-09 at 7.09.47 PM.png
    Screen Shot 2021-11-09 at 7.09.47 PM.png
    252.4 KB · Views: 2
Comment

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,489
Reaction score
1,820
Hey Richard, yes, it is safe to overwrite Drop-in files to upgrade them. It sounds like the Related posts drop-in may have gotten disabled. You can check from WP admin > MD > Drop-ins > and scroll down the list.
 
Comment

Richard Brown

Active member
Md
Messages
84
Reaction score
11
I have tried all morning with Bluehost, and it still does not upload. I uploaded and overwrote the files in the old directory and added the code to my child's CSS. it is not working. The image is what I see in the folder.
 

Attachments

  • Screen Shot 2021-11-10 at 1.21.35 PM.png
    Screen Shot 2021-11-10 at 1.21.35 PM.png
    263.8 KB · Views: 3
Comment

Richard Brown

Active member
Md
Messages
84
Reaction score
11
I forgot to check to make sure it was still active. Once I did that it works beautifully.
 

Attachments

  • Screen Shot 2021-11-10 at 1.28.41 PM.png
    Screen Shot 2021-11-10 at 1.28.41 PM.png
    1.3 MB · Views: 2
Comment

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,489
Reaction score
1,820
Weird, all of the files look like they are correct from your screenshots. Sorry if I wasn't clear, drop-ins are added to the Drop-ins manager after you upload them but you still have to activate them.

Looking good now. (y)
 
Comment
Top