• Welcome to the all-new Kolakube support, the official place to get help for Marketers Delight, XFtoWP, CryptoWP, and other WordPress products! Please login with your account details to access private support forums.

Register Users to WP

thunderclap82

Active member
XFtoWP
Messages
54
Reaction score
7
Now that I have the add-on installed I'm trying to set it up and it's not liking my absolute path. WP and Xenforo are on subdomains but they are both within the same folder:

/home/user/web/wordpress/public_html
/home/user/web/xenforo/public_html

However when I try using that path I get the following error:

Screenshot.png
Any ideas?
 

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,562
Reaction score
1,851
This error looks like a PHP security restriction not allowing the addon to venture outside the current www directory. Some shared hosts implement this and from my understanding, you have to contact them to lift this restriction which may be unlikely they actually do.

The next best suggestion is to keep both wp and xf in the same public html folder if possible.
 
Comment

thunderclap82

Active member
XFtoWP
Messages
54
Reaction score
7
This error looks like a PHP security restriction not allowing the addon to venture outside the current www directory. Some shared hosts implement this and from my understanding, you have to contact them to lift this restriction which may be unlikely they actually do.

The next best suggestion is to keep both wp and xf in the same public html folder if possible.
We're not on a shared host, it's a Linode. I'll have to dig through the configuration and see what's happening.
 
Comment

Rush

Active member
XFtoWP
Messages
35
Reaction score
3
I had this earlier trying to set up a test site. It is a PHP setting for extra security that causes this. It's not advisable to turn it off however. I couldn't figure out how to get it working without turning it off so still don't have a solution that works right now.
 
Comment

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,562
Reaction score
1,851
I had this earlier trying to set up a test site. It is a PHP setting for extra security that causes this. It's not advisable to turn it off however. I couldn't figure out how to get it working without turning it off so still don't have a solution that works right now.
Unlike the wp plugin there are more server restrictions with the xf addons unfortunately. I'll see if there's anything we can do about it.
 
Comment
Top