• Welcome to the all-new Kolakube support, the official place to get help for Marketers Delight, XFtoWP, CryptoWP, and other WordPress products! Please login with your account details to access private support forums.

IOS and iPad OS not showing books

Richard Brown

Active member
Md
Messages
113
Reaction score
14
When I open a book on My iPhone and iPad, the image of the fook does not appear. How can I resolve this?
 

Attachments

  • IMG_1283.jpeg
    IMG_1283.jpeg
    72 KB · Views: 7

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,639
Reaction score
1,874
Hi @Richard Brown, I just tested this myself and confirmed the issue! It seems to be iOS only.

I also noticed there are some lazy loading scripts being applied to the image. Can you try to disable that and see if the image loads properly? That will be a good first step to debugging this.
 
Comment

Richard Brown

Active member
Md
Messages
113
Reaction score
14
Alex, I removed the lazy load script and cleared the WP Rocket Cache. I still do not see the images. Can you check from your end?
 
Comment

Richard Brown

Active member
Md
Messages
113
Reaction score
14
@Alex, it worked fine when I first set up the bookshelf. I only noticed it recently when someone pointed it out to me. FYI, I am using the latest IOS version and will likely update to IOS 16 soon.
 
Comment

Richard Brown

Active member
Md
Messages
113
Reaction score
14
Alex, how are you today?

I am now having the same issue with featured images in Streams. The featured image opens on my laptop but not on my iPhone or iPad.

I removed the laze load on this post, which still did not work.

 

Attachments

  • IMG_1320.PNG
    IMG_1320.PNG
    893.8 KB · Views: 1
Comment

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,639
Reaction score
1,874
Hey @Richard Brown, all fine and very excited for some upcoming MD releases. :)

This extra information helps and I will take another look into your site shortly and hopefully find the answer this time around!

This has not been a reported issue before or comes up on my test site, so it is a little more involved to get to the bottom of the issue.
 
Comment

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,639
Reaction score
1,874
Hey @Richard Brown, have you tried disabling your image optimization (Imagify) plugin and testing the images on your iPhone again? As always, clear your cache and hard refresh after you are done making the changes on your website.
 
Comment
Top