• Welcome to the all-new Kolakube support, the official place to get help for Marketers Delight, XFtoWP, CryptoWP, and other WordPress products! Please login with your account details to access private support forums.

integration not working

DeltaRaider

New member
XFtoWP
Messages
3
Reaction score
1
Hello,

I have installed the plugin like documentation, but no accounts are being synced.

All the API keys/intergration seems to work (even syncing current users) but when I register a new account to test, the user isnt created in both systems.


Thanks in advance for the help!
 
Solution
Hello @Alex

I'm registering users through the WordPress login system for the test

also currently running Version 1.4.2.1
Thank you for the additional information. I looked at your register page and saw that you have modified the default register screen with a custom template.

XFtoWP needs to add its nonce check when the user registration form is submitted.

I suggest you disable the plugin that is modifying the register sync and run another test to check the default syncing.

If you can edit the custom template, try adding this code within the <form> tag to most likely make it work with XFtoWP:

CSS:
<?php wp_nonce_field( 'xfwp_add_user_nonce', 'xfwp_add_user_nonce' ); ?>

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,700
Reaction score
1,901
Hi @DeltaRaider, where are you registering the users from?

Also, can you confirm which version of XFtoWP you are running? It sounds like 1.5 Beta 4 but just want to be sure.
 
Comment

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,700
Reaction score
1,901
Hello @Alex

I'm registering users through the WordPress login system for the test

also currently running Version 1.4.2.1
Thank you for the additional information. I looked at your register page and saw that you have modified the default register screen with a custom template.

XFtoWP needs to add its nonce check when the user registration form is submitted.

I suggest you disable the plugin that is modifying the register sync and run another test to check the default syncing.

If you can edit the custom template, try adding this code within the <form> tag to most likely make it work with XFtoWP:

CSS:
<?php wp_nonce_field( 'xfwp_add_user_nonce', 'xfwp_add_user_nonce' ); ?>
 
Comment
Solution

DeltaRaider

New member
XFtoWP
Messages
3
Reaction score
1
Thank you for the quick response @Alex!

It seems my paywall plugin was modifying the register sync. I believe the issue is resolved.

Thanks again for the help!
 
Comment
Top