• Welcome to the all-new Kolakube support, the official place to get help for Marketers Delight, XFtoWP, CryptoWP, and other WordPress products! Please login with your account details to access private support forums.

Featured Image not showing up on blog pages

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,562
Reaction score
1,851
Hi,

I'm facing a strange issue where featured images are not getting displayed if the "Default" Loop option is enabled. Can you please check on this?

Settings - https://www.awesomescreenshot.com/image/27631168?key=6bd28f3b41732f82d467560369647455
What is your featured image display setting at MD > Site Design > Content > Featured Image? Make sure it is set to a position and not "Do not display image". You can also check the Featured Image position on each post.
 
Comment

mohanrckn

Member
Md
Messages
20
Reaction score
6
Sure. I set the featured image to "center, no text wrap" and Loop settings to "Default". In this setup, the featured images are showing up.

I tried the same setup earlier but it didn't work, so raised a ticket. Now, the same settings are magically working, don't know what I missed out first😅
 
Comment
Top