• Welcome to the all-new Kolakube support, the official place to get help for Marketers Delight, XFtoWP, CryptoWP, and other WordPress products! Please login with your account details to access private support forums.
  • Support reminder: Please do not use private messaging for product support. Post questions to the respective forums to get help.

Resolved cURL error 60: SSL certificate problem: certificate has expired

Joe Asante

New member
Md
Messages
2
Reaction score
0
Hi Alex,

I currently host with Convesio, and when I activated the theme, I lost access to the WP-Admin, and just got a blank page with the following error:

cURL error 60: SSL certificate problem: certificate has expired.​

The theme itself appeared to activate, because the appearance of the site changed. I just couldn't access the backend.

I took a backup before I installed, so I just rolled it back, so it wasn't a problem.

I contacted my host, and they said they that they needed to upgrade the container image for my site. Once they did that, I could then activate it with no problems.

So, I can install the theme on the site that they upgraded, but if I try spinning up a new site, and activating it, then Iget the error again.

I don't have this problem with any other themes that I install, so I was wondering if activating yours does anything different that I should know. That way I can also go back to my host about it.
 

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,490
Reaction score
1,821
Hey Joe, sorry for the troubles—that is definitely a rare issue that may be caused by how your server communicates with MD.com. I will take a look to see if I can reproduce this connection blockage and try to throw the error message more gracefully so it doesn't lock you out of your WP admin.

I will respond back here shortly.
 
Comment

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,490
Reaction score
1,821
Hi @Joe Asante, thanks for taking the time to write this post and sorry for any time wasted! I just released a patch version to MD so this issue should be avoided on your next install.

I am curious to see if your license is able to connect from your server, but in this update any errors that may be thrown won't lock you out of your admin at least.
 
Comment

Joe Asante

New member
Md
Messages
2
Reaction score
0
Hi Alex,

No need to apologise buddy. I have been following your work for years now, and I know you are very quick to deal with any issues.

It activates without any problems now, but as you suspected, it can’t pick up the license.

That’s not a problem for me at the moment, because I can just ask my host to upgrade my container for me. I believe they are supposed to be making some changes over the next couple of weeks to prevent it from happening again anyway.

At least I can play with it on my host now, and see how it performs.

Appreciate your help Sir.

Take it easy.

Joe
 
Comment

Alex

MD developer
Staff member
Md
XFtoWP
Messages
6,490
Reaction score
1,821
Hey @Joe Asante,

I just wanted to thank you—this thread was one of the final straws for me to look at the MD updater system and finally build it the right way. For a long time it was reliant on my e-commerce plugin, but as of MD5.4, it is totally built the way it should be. 💪

So, you will certainly never see this error message again and your site should now be able to connect your license to receive one click theme & drop-in updates.

Hope it works smoother and thanks again for posting here.
 
Comment
Top